<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US" prefix="og: http://ogp.me/ns#"> <!--<![endif]-->
<head>
    <title>UNILORIN Masscom students display photography artistry Jan 26National Accord Newspaper</title>
    <meta charset="UTF-8" />
    <meta http-equiv="Content-Type" content="text/html; charset=UTF-8">
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="http://nationalaccordnewspaper.com/xmlrpc.php" />
    <meta name="author" content="Editor">
<link rel="icon" type="image/png" href="http://nationalaccordnewspaper.com/wp-content/uploads/2015/08/favicon.ico">
<!-- This site is optimized with the Yoast SEO plugin v4.0.2 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="http://nationalaccordnewspaper.com/unilorin-masscom-students-display-photography-artistry-jan-26/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="UNILORIN Masscom students display photography artistry Jan 26National Accord Newspaper" />
<meta property="og:description" content="From KEHINDE AKINPELU, Ilorin As a practical demonstration of their artistry in story telling via photography, photo-journalism students of department of mass communication, university of Ilorin will on Friday January 26, 2017 stage the first ever photo exhibition in the school. The exhibition tagged ‘‘Fotoclique 2017’’has as it theme ‘‘Photography is Life’’. It would hold" />
<meta property="og:url" content="http://nationalaccordnewspaper.com/unilorin-masscom-students-display-photography-artistry-jan-26/" />
<meta property="og:site_name" content="National Accord Newspaper" />
<meta property="article:publisher" content="https://www.facebook.com/NationalAccordNewspaper" />
<meta property="article:section" content="EDUCATION" />
<meta property="article:published_time" content="2017-01-08T13:33:56+00:00" />
<meta property="article:modified_time" content="2017-01-08T13:36:12+00:00" />
<meta property="og:updated_time" content="2017-01-08T13:36:12+00:00" />
<meta property="og:image" content="http://nationalaccordnewspaper.com/wp-content/uploads/2015/09/NA-Logo.jpg" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="From KEHINDE AKINPELU, Ilorin As a practical demonstration of their artistry in story telling via photography, photo-journalism students of department of mass communication, university of Ilorin will on Friday January 26, 2017 stage the first ever photo exhibition in the school. The exhibition tagged ‘‘Fotoclique 2017’’has as it theme ‘‘Photography is Life’’. It would hold " />
<meta name="twitter:title" content="UNILORIN Masscom students display photography artistry Jan 26National Accord Newspaper" />
<meta name="twitter:site" content="@nat_accord" />
<meta name="twitter:image" content="http://nationalaccordnewspaper.com/wp-content/uploads/2015/09/NA-Logo.jpg" />
<meta name="twitter:creator" content="@nat_accord" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="National Accord Newspaper &raquo; Feed" href="http://nationalaccordnewspaper.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="National Accord Newspaper &raquo; Comments Feed" href="http://nationalaccordnewspaper.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="National Accord Newspaper &raquo; UNILORIN Masscom students display photography artistry Jan 26 Comments Feed" href="http://nationalaccordnewspaper.com/unilorin-masscom-students-display-photography-artistry-jan-26/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/nationalaccordnewspaper.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='validate-engine-css-css'  href='http://nationalaccordnewspaper.com/wp-content/plugins/wysija-newsletters/css/validationEngine.jquery.css?ver=2.7.5' type='text/css' media='all' />
<link rel='stylesheet' id='advpsStyleSheet-css'  href='http://nationalaccordnewspaper.com/wp-content/plugins/advanced-post-slider/advps-style.css?ver=4.7' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='http://nationalaccordnewspaper.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=4.6' type='text/css' media='all' />
<link rel='stylesheet' id='rs-plugin-settings-css'  href='http://nationalaccordnewspaper.com/wp-content/plugins/revslider/rs-plugin/css/settings.css?ver=4.6.93' type='text/css' media='all' />
<style id='rs-plugin-settings-inline-css' type='text/css'>
.tp-caption a{color:#ff7302;text-shadow:none;-webkit-transition:all 0.2s ease-out;-moz-transition:all 0.2s ease-out;-o-transition:all 0.2s ease-out;-ms-transition:all 0.2s ease-out}.tp-caption a:hover{color:#ffa902}
</style>
<link rel='stylesheet' id='math-captcha-frontend-css'  href='http://nationalaccordnewspaper.com/wp-content/plugins/wp-math-captcha/css/frontend.css?ver=4.7' type='text/css' media='all' />
<link rel='stylesheet' id='wp_review-style-css'  href='http://nationalaccordnewspaper.com/wp-content/plugins/wp-review/assets/css/wp-review.css?ver=4.0.6' type='text/css' media='all' />
<link rel='stylesheet' id='google_font_open_sans-css'  href='http://fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400italic%2C600italic%2C400%2C600%2C700&#038;ver=4.7' type='text/css' media='all' />
<link rel='stylesheet' id='google_font_roboto-css'  href='http://fonts.googleapis.com/css?family=Roboto%3A500%2C400italic%2C700%2C500italic%2C400&#038;ver=4.7' type='text/css' media='all' />
<link rel='stylesheet' id='js_composer_front-css'  href='http://nationalaccordnewspaper.com/wp-content/plugins/js_composer/assets/css/js_composer.css?ver=4.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='http://nationalaccordnewspaper.com/wp-content/themes/Newspaper/style.css?ver=6.2' type='text/css' media='all' />
<script type='text/javascript' src='http://nationalaccordnewspaper.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://nationalaccordnewspaper.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://nationalaccordnewspaper.com/wp-content/plugins/advanced-post-slider/js/advps.frnt.script.js?ver=4.7'></script>
<script type='text/javascript' src='http://nationalaccordnewspaper.com/wp-content/plugins/advanced-post-slider/bxslider/jquery.bxslider.min.js?ver=4.7'></script>
<script type='text/javascript' src='http://nationalaccordnewspaper.com/wp-content/plugins/revslider/rs-plugin/js/jquery.themepunch.tools.min.js?ver=4.6.93'></script>
<script type='text/javascript' src='http://nationalaccordnewspaper.com/wp-content/plugins/revslider/rs-plugin/js/jquery.themepunch.revolution.min.js?ver=4.6.93'></script>
<script type='text/javascript' src='http://nationalaccordnewspaper.com/wp-content/plugins/duracelltomi-google-tag-manager/js/gtm4wp-form-move-tracker.js?ver=1.5.1'></script>
<link rel='https://api.w.org/' href='http://nationalaccordnewspaper.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://nationalaccordnewspaper.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://nationalaccordnewspaper.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.7" />
<link rel='shortlink' href='http://nationalaccordnewspaper.com/?p=8922' />
<link rel="alternate" type="application/json+oembed" href="http://nationalaccordnewspaper.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fnationalaccordnewspaper.com%2Funilorin-masscom-students-display-photography-artistry-jan-26%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://nationalaccordnewspaper.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fnationalaccordnewspaper.com%2Funilorin-masscom-students-display-photography-artistry-jan-26%2F&#038;format=xml" />
		<script type="text/javascript">
			jQuery(document).ready(function() {
				// CUSTOM AJAX CONTENT LOADING FUNCTION
				var ajaxRevslider = function(obj) {
				
					// obj.type : Post Type
					// obj.id : ID of Content to Load
					// obj.aspectratio : The Aspect Ratio of the Container / Media
					// obj.selector : The Container Selector where the Content of Ajax will be injected. It is done via the Essential Grid on Return of Content
					
					var content = "";

					data = {};
					
					data.action = 'revslider_ajax_call_front';
					data.client_action = 'get_slider_html';
					data.token = '86512debd7';
					data.type = obj.type;
					data.id = obj.id;
					data.aspectratio = obj.aspectratio;
					
					// SYNC AJAX REQUEST
					jQuery.ajax({
						type:"post",
						url:"http://nationalaccordnewspaper.com/wp-admin/admin-ajax.php",
						dataType: 'json',
						data:data,
						async:false,
						success: function(ret, textStatus, XMLHttpRequest) {
							if(ret.success == true)
								content = ret.data;								
						},
						error: function(e) {
							console.log(e);
						}
					});
					
					 // FIRST RETURN THE CONTENT WHEN IT IS LOADED !!
					 return content;						 
				};
				
				// CUSTOM AJAX FUNCTION TO REMOVE THE SLIDER
				var ajaxRemoveRevslider = function(obj) {
					return jQuery(obj.selector+" .rev_slider").revkill();
				};

				// EXTEND THE AJAX CONTENT LOADING TYPES WITH TYPE AND FUNCTION
				var extendessential = setInterval(function() {
					if (jQuery.fn.tpessential != undefined) {
						clearInterval(extendessential);
						if(typeof(jQuery.fn.tpessential.defaults) !== 'undefined') {
							jQuery.fn.tpessential.defaults.ajaxTypes.push({type:"revslider",func:ajaxRevslider,killfunc:ajaxRemoveRevslider,openAnimationSpeed:0.3});   
							// type:  Name of the Post to load via Ajax into the Essential Grid Ajax Container
							// func: the Function Name which is Called once the Item with the Post Type has been clicked
							// killfunc: function to kill in case the Ajax Window going to be removed (before Remove function !
							// openAnimationSpeed: how quick the Ajax Content window should be animated (default is 0.3)
						}
					}
				},30);
			});
		</script>
		
<!-- Google Webmaster Tools plugin for WordPress -->
<meta name="google-site-verification" content="50vTHO3-etrvNd9YOSSdaGPFBQXEmUTq8pPTVmtLglg" />
<!--[if IE 7]>
<link rel="stylesheet" href="http://nationalaccordnewspaper.com/wp-content/plugins/wp-review/assets/css/wp-review-ie7.css">
<![endif]-->

<!-- Google Tag Manager for WordPress by DuracellTomi - http://duracelltomi.com -->
<script data-cfasync="false" type="text/javascript">
	var gtm4wp_datalayer_name = "dataLayer";
	var dataLayer = dataLayer || []
	dataLayer.push({"pagePostType":"post","pagePostType2":"single-post","pageCategory":["education"],"pagePostAuthor":"Editor"});
</script>
<script data-cfasync="false">(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.'+'js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-T5QV6P');</script>
<!-- End Google Tag Manager -->
<!-- End Google Tag Manager for WordPress by DuracellTomi --><!--[if lt IE 9]><script src="http://html5shim.googlecode.com/svn/trunk/html5.js"></script><![endif]-->
    <meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress."/>
<!--[if IE 8]><link rel="stylesheet" type="text/css" href="http://nationalaccordnewspaper.com/wp-content/plugins/js_composer/assets/css/vc-ie8.css" media="screen"><![endif]-->
<!-- JS generated by theme -->

<script>
    

var td_blocks = []; //here we store all the items for the current page

//td_block class - each ajax block uses a object of this class for requests
function td_block() {
    this.id = '';
    this.block_type = 1; //block type id (1-234 etc)
    this.atts = '';
    this.td_column_number = '';
    this.td_current_page = 1; //
    this.post_count = 0; //from wp
    this.found_posts = 0; //from wp
    this.max_num_pages = 0; //from wp
    this.td_filter_value = ''; //current live filter value
    this.td_filter_ui_uid = ''; //used to select a item from the drop down filter
    this.is_ajax_running = false;
    this.td_user_action = ''; // load more or infinite loader (used by the animation)
    this.header_color = '';
    this.ajax_pagination_infinite_stop = ''; //show load more at page x
}

    
    
        // td_js_generator - mini detector
        (function(){
            var html_tag = document.getElementsByTagName("html")[0];

            if(navigator.userAgent.indexOf("MSIE 10.0") > -1) {
                html_tag.className+=' ie10';
            }

            if(!!navigator.userAgent.match(/Trident.*rv\:11\./)) {
                html_tag.className+=' ie11';
            }

            if (/(iPad|iPhone|iPod)/g.test( navigator.userAgent )) {
                html_tag.className+=' td-md-is-ios';
            }

            var user_agent = navigator.userAgent.toLowerCase();
            if(user_agent.indexOf("android") > -1) {
                html_tag.className+=' td-md-is-android';
            }

            if (navigator.userAgent.indexOf('Mac OS X') != -1) {
                html_tag.className+=' td-md-is-os-x';
            }

            if(/chrom(e|ium)/.test(navigator.userAgent.toLowerCase())) {
               html_tag.className+=' td-md-is-chrome';
            }

            if (navigator.userAgent.indexOf('Firefox') != -1) {
                html_tag.className+=' td-md-is-firefox';
            }

            if (navigator.userAgent.indexOf('Safari') != -1 && navigator.userAgent.indexOf('Chrome') == -1) {
                html_tag.className+=' td-md-is-safari';
            }

        })();
    
    
var td_viewport_interval_list=[{"limit_bottom":767,"sidebar_width":228},{"limit_bottom":1018,"sidebar_width":300},{"limit_bottom":1140,"sidebar_width":324}];
var td_animation_stack_effect="type0";
var tds_animation_stack=true;
var td_animation_stack_specific_selectors=".entry-thumb, img";
var td_animation_stack_general_selectors=".td-animation-stack img, .post img";
var td_ajax_url="http:\/\/nationalaccordnewspaper.com\/wp-admin\/admin-ajax.php?td_theme_name=Newspaper&v=6.2";
var td_get_template_directory_uri="http:\/\/nationalaccordnewspaper.com\/wp-content\/themes\/Newspaper";
var tds_snap_menu="smart_snap_always";
var tds_logo_on_sticky="show_header_logo";
var tds_header_style="";
var td_please_wait="Please wait...";
var td_email_user_pass_incorrect="User or password incorrect!";
var td_email_user_incorrect="Email or username incorrect!";
var td_email_incorrect="Email incorrect!";
var tds_more_articles_on_post_enable="";
var tds_more_articles_on_post_time_to_wait="";
var tds_more_articles_on_post_pages_distance_from_top=0;
var tds_theme_color_site_wide="#4db2ec";
var tds_smart_sidebar="enabled";
var td_theme_v="Ni4y";
var td_theme_n="TmV3c3BhcGVy";
var td_magnific_popup_translation_tPrev="Previous (Left arrow key)";
var td_magnific_popup_translation_tNext="Next (Right arrow key)";
var td_magnific_popup_translation_tCounter="%curr% of %total%";
var td_magnific_popup_translation_ajax_tError="The content from %url% could not be loaded.";
var td_magnific_popup_translation_image_tError="The image #%curr% could not be loaded.";
var td_ad_background_click_link="";
var td_ad_background_click_target="";
</script>


<!-- Header style compiled by theme -->

<style>
    
.block-title > span,
    .block-title > a,
    .block-title > label,
    .widgettitle,
    .widgettitle:after,
    .td-trending-now-title,
    .td-trending-now-wrapper:hover .td-trending-now-title,
    .wpb_tabs li.ui-tabs-active a,
    .wpb_tabs li:hover a,
    .td-related-title .td-cur-simple-item,
    .woocommerce .product .products h2,
    .td-subcat-filter .td-subcat-dropdown:hover .td-subcat-more {
        background-color: #222222;
    }

    .woocommerce div.product .woocommerce-tabs ul.tabs li.active {
    	background-color: #222222 !important;
    }

    .block-title,
    .td-related-title,
    .wpb_tabs .wpb_tabs_nav,
    .woocommerce div.product .woocommerce-tabs ul.tabs:before {
        border-color: #222222;
    }
</style>

<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-66191716-1', 'auto');
  ga('send', 'pageview');

</script><noscript><style> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript></head>

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
  (adsbygoogle = window.adsbygoogle || []).push({
    google_ad_client: "ca-pub-5187699355026407",
    enable_page_level_ads: true
  });
</script>

<body class="post-template-default single single-post postid-8922 single-format-standard do-etfw unilorin-masscom-students-display-photography-artistry-jan-26 wpb-js-composer js-comp-ver-4.5.3 vc_responsive td-animation-stack-type0 td-full-layout" itemscope="itemscope" itemtype="http://schema.org/WebPage">


<div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>

<div id="td-outer-wrap">

    <div class="td-transition-content-and-menu td-mobile-nav-wrap">
        <div id="td-mobile-nav">
    <!-- mobile menu close -->
    <div class="td-mobile-close">
        <a href="#">CLOSE</a>
        <div class="td-nav-triangle"></div>
    </div>

    <div class="td-mobile-content">
        <div class="menu-menu1-container"><ul id="menu-menu1" class=""><li id="menu-item-219" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-first menu-item-219"><a href="http://nationalaccordnewspaper.com/category/news/">News</a>
<ul class="sub-menu">
	<li id="menu-item-220" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-220"><a href="http://nationalaccordnewspaper.com/category/news/crime/">Crime</a></li>
	<li id="menu-item-221" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-221"><a href="http://nationalaccordnewspaper.com/category/news/foreign/">FOREIGN</a></li>
</ul>
</li>
<li id="menu-item-222" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-222"><a href="http://nationalaccordnewspaper.com/category/politics/">Politics</a></li>
<li id="menu-item-214" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-214"><a href="http://nationalaccordnewspaper.com/category/business/">Business</a></li>
<li id="menu-item-216" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-216"><a href="http://nationalaccordnewspaper.com/category/editorial/opinion/">Opinion</a>
<ul class="sub-menu">
	<li id="menu-item-5880" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5880"><a href="http://nationalaccordnewspaper.com/category/editorial/the-voice/">The Voice</a></li>
	<li id="menu-item-398" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-398"><a href="http://nationalaccordnewspaper.com/category/editorial/press-release/">Press Release</a></li>
	<li id="menu-item-3604" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3604"><a href="http://nationalaccordnewspaper.com/category/editorial/edutalk/">Sam&#8217;s EDUTALK</a></li>
	<li id="menu-item-229" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-229"><a href="http://nationalaccordnewspaper.com/category/editorial/friday-rhapsodies/">Friday Rhapsodies</a></li>
	<li id="menu-item-4741" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4741"><a href="http://nationalaccordnewspaper.com/category/editorial/south-west/">South West</a></li>
</ul>
</li>
<li id="menu-item-215" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-215"><a href="http://nationalaccordnewspaper.com/category/editorial/">EDITORIAL</a></li>
<li id="menu-item-223" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-223"><a href="http://nationalaccordnewspaper.com/category/sports/">Sports News</a></li>
<li id="menu-item-399" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-399"><a href="http://nationalaccordnewspaper.com/category/feature/">Feature</a></li>
<li id="menu-item-218" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-218"><a href="http://nationalaccordnewspaper.com/category/healthy-living/">Health</a></li>
<li id="menu-item-217" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-217"><a href="http://nationalaccordnewspaper.com/category/entertainment/">Entertainment</a></li>
</ul></div>    </div>
</div>    </div>

        <div class="td-transition-content-and-menu td-content-wrap">



<!--
Header style 1
-->

<div class="td-header-wrap td-header-style-1">

    <div class="td-header-top-menu-full">
        <div class="td-container td-header-row td-header-top-menu">
            
    <div class="top-bar-style-1">
        
<div class="td-header-sp-top-menu">

    <div class="td_data_time">Monday, January 9, 2017</div>
                <ul class="top-header-menu td_ul_login"><li class="menu-item"><a class="td-login-modal-js menu-item" href="#login-form" data-effect="mpf-td-login-effect">Sign in / Join</a><span class="td-sp-ico-login td_sp_login_ico_style"></span></li></ul>
                <div  id="login-form" class="white-popup-block mfp-hide mfp-with-anim">
                    <ul class="td-login-tabs">
                        <li><a id="login-link" class="td_login_tab_focus">LOG IN</a></li>
                    </ul>



                    <div class="td-login-wrap">
                        <div class="td_display_err"></div>

                        <div id="td-login-div" class="">
                            <div class="td-login-panel-title">Welcome! Log into your account</div>
                            <input class="td-login-input" type="text" name="login_email" id="login_email" placeholder="your username" value="" required>
                            <input class="td-login-input" type="password" name="login_pass" id="login_pass" value="" placeholder="your password" required>
                            <input type="button" name="login_button" id="login_button" class="wpb_button btn td-login-button" value="Log In">


                            <div class="td-login-info-text"><a href="#" id="forgot-pass-link">Forgot your password?</a></div>


                        </div>

                        

                         <div id="td-forgot-pass-div" class="td-dispaly-none">
                            <div class="td-login-panel-title">Recover your password</div>
                            <input class="td-login-input" type="text" name="forgot_email" id="forgot_email" placeholder="your email" value="" required>
                            <input type="button" name="forgot_button" id="forgot_button" class="wpb_button btn td-login-button" value="Send My Pass">
                        </div>




                    </div>
                </div>
                </div>
        <div class="td-header-sp-top-widget">
    <span class="td-social-icon-wrap"><a target="_blank" href="https://www.facebook.com/NationalAccordNewspaper" title="Facebook"><i class="td-icon-font td-icon-facebook"></i></a></span><span class="td-social-icon-wrap"><a target="_blank" href="https://twitter.com/nat_accord" title="Twitter"><i class="td-icon-font td-icon-twitter"></i></a></span></div>
    </div>

        </div>
    </div>

    <div class="td-banner-wrap-full td-logo-wrap-full">
        <div class="td-container td-header-row td-header-header">
            <div class="td-header-sp-logo">
                    <a itemprop="url" href="http://nationalaccordnewspaper.com/">
        <img class="td-retina-data" data-retina="http://nationalaccordnewspaper.com/wp-content/uploads/2015/05/New-NA-Logo-.png" src="http://nationalaccordnewspaper.com/wp-content/uploads/2015/05/New-NA-Logo-.png" alt="" title="NATIONAL ACCORD NEWSPAPER ... a common bond"/>
    </a>
    <meta itemprop="name" content="National Accord Newspaper">
            </div>
            <div class="td-header-sp-recs">
                <div class="td-header-rec-wrap">
    
 <!-- A generated by theme --> 

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-header">
<script type="text/javascript">
var td_screen_width = document.body.clientWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:728px;height:90px" data-ad-client="ca-pub-5187699355026407" data-ad-slot=""></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:728px;height:90px" data-ad-client="ca-pub-5187699355026407" data-ad-slot=""></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-5187699355026407" data-ad-slot=""></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:320px;height:50px" data-ad-client="ca-pub-5187699355026407" data-ad-slot=""></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                </script>
</div>

 <!-- end A --> 


</div>            </div>
        </div>
    </div>

    <div class="td-header-menu-wrap-full">
        <div class="td-header-menu-wrap td-header-gradient">
            <div class="td-container td-header-row td-header-main-menu">
                <div id="td-header-menu" role="navigation" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo">
        		<a itemprop="url" class="td-mobile-logo td-sticky-header" href="http://nationalaccordnewspaper.com/">
			<img class="td-retina-data" data-retina="http://nationalaccordnewspaper.com/wp-content/uploads/2015/05/New-NA-Logo-.png" src="http://nationalaccordnewspaper.com/wp-content/uploads/2015/04/New-NA-Logo-.png" alt="" title="NATIONAL ACCORD NEWSPAPER ... a common bond"/>
		</a>
		<meta itemprop="name" content="National Accord Newspaper">
			<a itemprop="url" class="td-header-logo td-sticky-header" href="http://nationalaccordnewspaper.com/">
			<img class="td-retina-data" data-retina="http://nationalaccordnewspaper.com/wp-content/uploads/2015/05/New-NA-Logo-.png" src="http://nationalaccordnewspaper.com/wp-content/uploads/2015/05/New-NA-Logo-.png" alt="" title="NATIONAL ACCORD NEWSPAPER ... a common bond"/>
		</a>
		<meta itemprop="name" content="National Accord Newspaper">
	    </div>
    <div class="menu-menu1-container"><ul id="menu-menu1-1" class="sf-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-first td-menu-item td-normal-menu menu-item-219"><a href="http://nationalaccordnewspaper.com/category/news/">News</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-220"><a href="http://nationalaccordnewspaper.com/category/news/crime/">Crime</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-221"><a href="http://nationalaccordnewspaper.com/category/news/foreign/">FOREIGN</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-222"><a href="http://nationalaccordnewspaper.com/category/politics/">Politics</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-214"><a href="http://nationalaccordnewspaper.com/category/business/">Business</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-216"><a href="http://nationalaccordnewspaper.com/category/editorial/opinion/">Opinion</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-5880"><a href="http://nationalaccordnewspaper.com/category/editorial/the-voice/">The Voice</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-398"><a href="http://nationalaccordnewspaper.com/category/editorial/press-release/">Press Release</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-3604"><a href="http://nationalaccordnewspaper.com/category/editorial/edutalk/">Sam&#8217;s EDUTALK</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-229"><a href="http://nationalaccordnewspaper.com/category/editorial/friday-rhapsodies/">Friday Rhapsodies</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-4741"><a href="http://nationalaccordnewspaper.com/category/editorial/south-west/">South West</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-215"><a href="http://nationalaccordnewspaper.com/category/editorial/">EDITORIAL</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-223"><a href="http://nationalaccordnewspaper.com/category/sports/">Sports News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-399"><a href="http://nationalaccordnewspaper.com/category/feature/">Feature</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-218"><a href="http://nationalaccordnewspaper.com/category/healthy-living/">Health</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-217"><a href="http://nationalaccordnewspaper.com/category/entertainment/">Entertainment</a></li>
</ul></div></div>


<div class="td-search-wrapper">
    <div id="td-top-search">
        <!-- Search -->
        <div class="header-search-wrap">
            <div class="dropdown header-search">
                <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
            </div>
        </div>
    </div>
</div>

<div class="header-search-wrap">
	<div class="dropdown header-search">
		<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
			<form role="search" method="get" class="td-search-form" action="http://nationalaccordnewspaper.com/">
				<div class="td-head-form-search-wrap">
					<input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
				</div>
			</form>
			<div id="td-aj-search"></div>
		</div>
	</div>
</div>            </div>
        </div>
    </div>

</div><div class="td-main-content-wrap">

    <div class="td-container td-post-template-default ">
        <div class="td-crumb-container"><div class="entry-crumbs"><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a title="" class="entry-crumb" itemprop="url" href="http://nationalaccordnewspaper.com/"><span itemprop="title">Home</span></a></span> <i class="td-icon-right td-bread-sep"></i> <span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a title="View all posts in EDUCATION" class="entry-crumb" itemprop="url" href="http://nationalaccordnewspaper.com/category/education/"><span itemprop="title">EDUCATION</span></a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last" itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><meta itemprop="title" content = "UNILORIN Masscom students display photography artistry Jan 26"><meta itemprop="url" content = "http://nationalaccordnewspaper.com/unilorin-masscom-students-display-photography-artistry-jan-26/">UNILORIN Masscom students display photography artistry Jan 26</span></div></div>

        <div class="td-pb-row">
                                    <div class="td-pb-span8 td-main-content" role="main">
                            <div class="td-ss-main-content">
                                
    <article id="post-8922" class="post-8922 post type-post status-publish format-standard hentry category-education" itemscope itemtype="http://schema.org/Article">
        <div class="td-post-header">

            <ul class="td-category"><li class="entry-category"><a  href="http://nationalaccordnewspaper.com/category/education/">EDUCATION</a></li></ul>
            <header class="td-post-title">
                <h1 itemprop="name" class="entry-title">UNILORIN Masscom students display photography artistry Jan 26</h1>

                

                <div class="td-module-meta-info">
                    <div class="td-post-author-name">By <a itemprop="author" href="http://nationalaccordnewspaper.com/author/tom/">Editor</a> - </div>                    <div class="td-post-date"><time  itemprop="dateCreated" class="entry-date updated td-module-date" datetime="2017-01-08T13:33:56+00:00" >January 8, 2017</time><meta itemprop="interactionCount" content="UserComments:0"/></div>                    <div class="td-post-comments"><a href="http://nationalaccordnewspaper.com/unilorin-masscom-students-display-photography-artistry-jan-26/#respond"><i class="td-icon-comments"></i>0</a></div>                    <div class="td-post-views"><i class="td-icon-views"></i><span class="td-nr-views-8922">116</span></div>                </div>

            </header>

        </div>

        <div class="td-post-sharing td-post-sharing-top ">
				<div class="td-default-sharing">
		            <a class="td-social-sharing-buttons td-social-facebook" href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Fnationalaccordnewspaper.com%2Funilorin-masscom-students-display-photography-artistry-jan-26%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-facebook"></i><div class="td-social-but-text">Share on Facebook</div></a>
		            <a class="td-social-sharing-buttons td-social-twitter" href="https://twitter.com/intent/tweet?text=UNILORIN+Masscom+students+display+photography+artistry+Jan+26&url=http%3A%2F%2Fnationalaccordnewspaper.com%2Funilorin-masscom-students-display-photography-artistry-jan-26%2F&via=National+Accord+Newspaper"  ><i class="td-icon-twitter"></i><div class="td-social-but-text">Tweet on Twitter</div></a>
		            <a class="td-social-sharing-buttons td-social-google" href="http://plus.google.com/share?url=http://nationalaccordnewspaper.com/unilorin-masscom-students-display-photography-artistry-jan-26/" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-googleplus"></i></a>
		            <a class="td-social-sharing-buttons td-social-pinterest" href="http://pinterest.com/pin/create/button/?url=http://nationalaccordnewspaper.com/unilorin-masscom-students-display-photography-artistry-jan-26/&amp;media=" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-pinterest"></i></a>
	            </div></div>

        <div class="td-post-content">

        
        <div class="td-a-rec td-a-rec-id-content_top "><iframe
src="http://www.alternativeadvert.com/show.php?z=30&pl=859&ad_type=1&rl=180"
width="468" height="60" marginwidth="0" marginheight="0" hspace="0"
vspace="0" frameborder="0" scrolling="no"></iframe></div><p> From KEHINDE AKINPELU, Ilorin<br />
As a practical demonstration of their artistry in story telling via photography, photo-journalism students of department of mass communication, university of Ilorin will on Friday January 26, 2017 stage the first ever photo exhibition in the school.<br />
The exhibition tagged ‘‘Fotoclique 2017’’has as it theme ‘‘Photography is Life’’. It would hold at the University of Ilorin main auditorium basement from 8am to 5pm.<br />
The exhibition will also feature the launching of ‘‘Aperture’’ magazine produced by the 200 level students of the department of mass communication of the university.<br />
Fotoclique, according to an invitation made available to journalists in Ilorin, would attract dignitaries in the photography and media industries and is being organized in collaboration with Trendsville media limited.<br />
Lecturer in charge of the exhibition, Dr. Kadiri K k, in a statement made available to journalists said ‘‘for the photo exhibition, we have gone far and wide to search for these talented photographers to evaluate the pictures that will be showed cased at the exhibition’’.<br />
According the statement , among the photography panellist expected for the exhibition; is a fine art and advertising photographer, Osahon Okodugha .<br />
‘‘He is inclined towards creative and conceptual art, with associating technical proficiency required’’.<br />
Also expected to assess the students’ works according to the statement ‘‘is a seasoned photographer, Logo Oluwamuyiwa .He is an advocate for positive and rich story telling via the digital media as tool for reorientation and pathways to new dialogue and knowledge acquisition’’.<br />
Others listed are chief executive officer (CEO) of Yemi Ajala studios and founder, project kwara, Ajala  Adeniyi. A London trained photographer, cinematographer, experienced and seasoned lights and props man and a specialist in portrait wedding photography and beauty photographer, Oloyiwola Emmanuel  popularly known as Zeal.<br />
Also being expected at the events are top rated media practitioners including the state chairman, Kwara Sate Council of the Nigeria Union of Journalist (NUJ) , Mallam Abiodun Abdulkareem ,the Deputy Director ,Directorate of Corporate Affairs, University of Ilorin, Mr Kunle Akogun among others.</p>

<script type="text/javascript">
jQuery(document).ready(function($) {
	$.post('http://nationalaccordnewspaper.com/wp-admin/admin-ajax.php', {action: 'wpt_view_count', id: '8922'});
});
</script><div class="td-a-rec td-a-rec-id-content_bottom "><iframe
src="http://www.alternativeadvert.com/show.php?z=30&pl=861&ad_type=62&rl=180"
width="728" height="90" marginwidth="0" marginheight="0" hspace="0"
vspace="0" frameborder="0" scrolling="no"></iframe></div>        </div>


        <footer>
                        
            <div class="td-post-source-tags">
                                            </div>

            <div class="td-post-sharing td-post-sharing-bottom td-with-like"><span class="td-post-share-title">SHARE</span>
            <div class="td-default-sharing">
	            <a class="td-social-sharing-buttons td-social-facebook" href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Fnationalaccordnewspaper.com%2Funilorin-masscom-students-display-photography-artistry-jan-26%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-facebook"></i><div class="td-social-but-text">Facebook</div></a>
	            <a class="td-social-sharing-buttons td-social-twitter" href="https://twitter.com/intent/tweet?text=UNILORIN+Masscom+students+display+photography+artistry+Jan+26&url=http%3A%2F%2Fnationalaccordnewspaper.com%2Funilorin-masscom-students-display-photography-artistry-jan-26%2F&via=National+Accord+Newspaper"><i class="td-icon-twitter"></i><div class="td-social-but-text">Twitter</div></a>
	            <a class="td-social-sharing-buttons td-social-google" href="http://plus.google.com/share?url=http://nationalaccordnewspaper.com/unilorin-masscom-students-display-photography-artistry-jan-26/" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-googleplus"></i></a>
	            <a class="td-social-sharing-buttons td-social-pinterest" href="http://pinterest.com/pin/create/button/?url=http://nationalaccordnewspaper.com/unilorin-masscom-students-display-photography-artistry-jan-26/&amp;media=" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-pinterest"></i></a>
            </div><div class="td-classic-sharing"><ul><li class="td-classic-facebook"><iframe frameBorder="0" src="http://www.facebook.com/plugins/like.php?href=http://nationalaccordnewspaper.com/unilorin-masscom-students-display-photography-artistry-jan-26/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;"></iframe></li><li class="td-classic-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="http://nationalaccordnewspaper.com/unilorin-masscom-students-display-photography-artistry-jan-26/" data-text="UNILORIN Masscom students display photography artistry Jan 26" data-via="" data-lang="en">tweet</a> <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script></li></ul></div></div>            <div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="http://nationalaccordnewspaper.com/153m-efcc-uncovers-diezanis-hidden-estate/">$153m: EFCC uncovers Diezani’s hidden estate</a></div></div><div class="td-next-prev-separator"></div></div>            <div class="author-box-wrap"><a itemprop="author" href="http://nationalaccordnewspaper.com/author/tom/"><img alt='' src='http://0.gravatar.com/avatar/00be577dc7aeb2e9546237a5c2d1d89c?s=96&#038;d=mm&#038;r=g' srcset='http://0.gravatar.com/avatar/00be577dc7aeb2e9546237a5c2d1d89c?s=192&amp;d=mm&amp;r=g 2x' class='avatar avatar-96 photo' height='96' width='96' /></a><div class="desc"><div class="td-author-name vcard author"><span class="fn"><a itemprop="author" href="http://nationalaccordnewspaper.com/author/tom/">Editor</a></span></div><div class="td-author-description"></div><div class="td-author-social"></div><div class="clearfix"></div></div></div>	        <meta itemprop="author" content = "Editor"><meta itemprop="interactionCount" content="UserComments:0"/>        </footer>

    </article> <!-- /.post -->

    <script>var block_td_uid_1_5872fa340a868 = new td_block();
block_td_uid_1_5872fa340a868.id = "td_uid_1_5872fa340a868";
block_td_uid_1_5872fa340a868.atts = '{"limit":3,"ajax_pagination":"next_prev","live_filter":"cur_post_same_categories","td_ajax_filter_type":"td_custom_related","class":"td_block_id_1434459269 td_uid_1_5872fa340a868_rand","td_column_number":3,"live_filter_cur_post_id":8922,"live_filter_cur_post_author":"2"}';
block_td_uid_1_5872fa340a868.td_column_number = "3";
block_td_uid_1_5872fa340a868.block_type = "td_block_related_posts";
block_td_uid_1_5872fa340a868.post_count = "3";
block_td_uid_1_5872fa340a868.found_posts = "70";
block_td_uid_1_5872fa340a868.header_color = "";
block_td_uid_1_5872fa340a868.ajax_pagination_infinite_stop = "";
block_td_uid_1_5872fa340a868.max_num_pages = "24";
td_blocks.push(block_td_uid_1_5872fa340a868);
</script><div class="td_block_wrap td_block_related_posts td_block_id_1434459269 td_uid_1_5872fa340a868_rand td_with_ajax_pagination td-pb-border-top"><h4 class="td-related-title"><a id="td_uid_2_5872fa340b65a" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="td_uid_1_5872fa340a868" href="#">RELATED ARTICLES</a><a id="td_uid_3_5872fa340b697" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="td_uid_1_5872fa340a868" href="#">MORE FROM AUTHOR</a></h4><div id=td_uid_1_5872fa340a868 class="td_block_inner">

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://nationalaccordnewspaper.com/unilorin-dismisses-fraud-allegation-vc-jamb-registrar/" rel="bookmark" title="UNILORIN dismisses fraud allegation against VC, JAMB Registrar"><img width="218" height="150" itemprop="image" class="entry-thumb" src="http://nationalaccordnewspaper.com/wp-content/uploads/2015/08/UNILORIN-VC-218x150.jpg" alt="" title="UNILORIN dismisses fraud allegation against VC, JAMB Registrar"/></a></div>                <a href="http://nationalaccordnewspaper.com/category/education/" class="td-post-category">EDUCATION</a>            </div>
            <div class="item-details">
                <h3 itemprop="name" class="entry-title td-module-title"><a itemprop="url" href="http://nationalaccordnewspaper.com/unilorin-dismisses-fraud-allegation-vc-jamb-registrar/" rel="bookmark" title="UNILORIN dismisses fraud allegation against VC, JAMB Registrar">UNILORIN dismisses fraud allegation against VC, JAMB Registrar</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://nationalaccordnewspaper.com/kwara-renovate-420-classrooms/" rel="bookmark" title="Kwara to renovate 420 classrooms"><img width="210" height="150" itemprop="image" class="entry-thumb" src="http://nationalaccordnewspaper.com/wp-content/uploads/2015/07/kwara-gov2.jpg" alt="" title="Kwara to renovate 420 classrooms"/></a></div>                <a href="http://nationalaccordnewspaper.com/category/education/" class="td-post-category">EDUCATION</a>            </div>
            <div class="item-details">
                <h3 itemprop="name" class="entry-title td-module-title"><a itemprop="url" href="http://nationalaccordnewspaper.com/kwara-renovate-420-classrooms/" rel="bookmark" title="Kwara to renovate 420 classrooms">Kwara to renovate 420 classrooms</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://nationalaccordnewspaper.com/buharis-homegrown-school-feeding-programme-kicks-off-anambra/" rel="bookmark" title="Buhari’s Homegrown School Feeding Programme kicks off in Anambra"><img width="218" height="150" itemprop="image" class="entry-thumb" src="http://nationalaccordnewspaper.com/wp-content/themes/Newspaper/images/no-thumb/td_218x150.png" /></a></div>                <a href="http://nationalaccordnewspaper.com/category/education/" class="td-post-category">EDUCATION</a>            </div>
            <div class="item-details">
                <h3 itemprop="name" class="entry-title td-module-title"><a itemprop="url" href="http://nationalaccordnewspaper.com/buharis-homegrown-school-feeding-programme-kicks-off-anambra/" rel="bookmark" title="Buhari’s Homegrown School Feeding Programme kicks off in Anambra">Buhari’s Homegrown School Feeding Programme kicks off in Anambra</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid--></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_1_5872fa340a868" data-td_block_id="td_uid_1_5872fa340a868"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_1_5872fa340a868" data-td_block_id="td_uid_1_5872fa340a868"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block -->
                        <div class="comments" id="comments">
                            
	                            <div class="td-comments-title-wrap">
		                            		                            <h4 class="block-title"><span>NO COMMENTS</span></h4>
	                            </div>

	                            
	                        
                            	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">LEAVE A REPLY <small><a rel="nofollow" id="cancel-comment-reply-link" href="/unilorin-masscom-students-display-photography-artistry-jan-26/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="http://nationalaccordnewspaper.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate>
				<div class="clearfix"></div><p class="comment-form-input-wrap"><textarea placeholder="Comment:" id="comment" name="comment" cols="45" rows="8" aria-required="true"></textarea></p><p class="comment-form-input-wrap">
            <span class="comment-req-wrap"><input class="" id="author" name="author" placeholder="Name:" type="text" value="" size="30" /></span></p>
<p class="comment-form-input-wrap">
            <span class="comment-req-wrap"><input class="" id="email" name="email" placeholder="Email:" type="text" value="" size="30" /></span></p>
<p class="comment-form-input-wrap">
            <input class="" id="url" name="url" placeholder="Website:" type="text" value="" size="30" /></p>

		<p class="math-captcha-form">
			<label>Math Captcha<br/></label>
			<span>&#x34;6 &#8722; <input type="text" size="2" length="2" id="mc-input" class="mc-input" name="mc-value" value="" aria-required="true"/> = 4&#49;</span>
		</p><p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='8922' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="87a27880c7" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="90"/></p>			</form>
			</div><!-- #respond -->
	                                                    </div> <!-- /.content -->


                            </div>
                        </div>
                        <div class="td-pb-span4 td-main-sidebar" role="complementary">
                            <div class="td-ss-main-sidebar">
                                <aside class="widget widget_text"><div class="block-title"><span>Get the News First</span></div>			<div class="textwidget"><form action="http://nationalaccordnewspaper.com/sendy/subscribe" method="POST" accept-charset="utf-8">
	<label for="name">Name</label><br/>
	<input type="text" name="name" id="name"/>
	<br/>
	<label for="email">Email</label><br/>
	<input type="text" name="email" id="email"/>
	<br/>
	<input type="hidden" name="list" value="eoxLcwfuoVH9q892siMh8xnw"/>
	<input type="submit" name="submit" id="submit"/>
</form></div>
		</aside><aside class="widget widget_feedjit_widget"><div class="block-title"><span>Online Readers</span></div><script type="text/javascript" src="http://feedjit.com/serve/?vv=1515&amp;tft=3&amp;dd=0&amp;wid=&amp;pid=0&amp;proid=0&amp;bc=3DFFDF&amp;tc=000000&amp;brd1=012B6B&amp;lnk=135D9E&amp;hc=FFFFFF&amp;hfc=2853A8&amp;btn=C99700&amp;ww=290&amp;wne=7&amp;srefs=0"></script><noscript><a href="http://feedjit.com/">Live Traffic Stats</a></noscript></aside><div class="td-adspot-title">- Advertisement -</div><div class="td-a-rec td-a-rec-id-sidebar "><a href="#" target="_blank"><img class="" src="http://nationalaccordnewspaper.com/wp-content/uploads/2016/11/VAT-FA.jpg" alt="VAT" width="310" height="644" /></a>

<a href="http://nationalaccordnewspaper.com/wp-content/uploads/2015/11/Zenith-platinum-banner.gif.pagespeed.ce_.EnmHLCyIeq.gif"><img class="alignnone size-full wp-image-4793" src="http://nationalaccordnewspaper.com/wp-content/uploads/2015/11/Zenith-platinum-banner.gif.pagespeed.ce_.EnmHLCyIeq.gif" alt="Zenith-platinum-banner.gif.pagespeed.ce.EnmHLCyIeq" width="250" height="300" /></a>

<iframe
src="http://www.alternativeadvert.com/show.php?z=30&pl=858&ad_type=59&rl=180"
width="300" height="250" marginwidth="0" marginheight="0" hspace="0"
vspace="0" frameborder="0" scrolling="no"></iframe>

<iframe
src="http://nationalaccordnewspaper.com/wp-content/uploads/2015/12/Dangote-Big-Boss-Cement-Advert.jpg"
width="300" height="288" marginwidth="0" marginheight="0" hspace="0"
vspace="0" frameborder="0" scrolling="no"></iframe></div><div class="td_block_wrap td_block_text_with_title td_block_widget td_block_id_1604054092 td_uid_4_5872fa341116e_rand td-pb-border-top"><h4 class="block-title"><span>- nafdac advertisement -</span></h4><div class="td_mod_wrap"><a href="http://www.nafdac.gov.ng/" target="_blank"><img class="alignnone size-full wp-image-1961" src="http://nationalaccordnewspaper.com/wp-content/uploads/2015/08/Nafdac-Advert_01.jpg" alt="Nafdac Advert_01" width="300" height="389" /></a></div></div><aside class="widget widget_archive"><div class="block-title"><span>Archives</span></div>		<label class="screen-reader-text" for="archives-dropdown-2">Archives</label>
		<select id="archives-dropdown-2" name="archive-dropdown" onchange='document.location.href=this.options[this.selectedIndex].value;'>
			
			<option value="">Select Month</option>
				<option value='http://nationalaccordnewspaper.com/2017/01/'> January 2017 </option>
	<option value='http://nationalaccordnewspaper.com/2016/12/'> December 2016 </option>
	<option value='http://nationalaccordnewspaper.com/2016/11/'> November 2016 </option>
	<option value='http://nationalaccordnewspaper.com/2016/10/'> October 2016 </option>
	<option value='http://nationalaccordnewspaper.com/2016/09/'> September 2016 </option>
	<option value='http://nationalaccordnewspaper.com/2016/08/'> August 2016 </option>
	<option value='http://nationalaccordnewspaper.com/2016/07/'> July 2016 </option>
	<option value='http://nationalaccordnewspaper.com/2016/06/'> June 2016 </option>
	<option value='http://nationalaccordnewspaper.com/2016/05/'> May 2016 </option>
	<option value='http://nationalaccordnewspaper.com/2016/04/'> April 2016 </option>
	<option value='http://nationalaccordnewspaper.com/2016/03/'> March 2016 </option>
	<option value='http://nationalaccordnewspaper.com/2016/02/'> February 2016 </option>
	<option value='http://nationalaccordnewspaper.com/2016/01/'> January 2016 </option>
	<option value='http://nationalaccordnewspaper.com/2015/12/'> December 2015 </option>
	<option value='http://nationalaccordnewspaper.com/2015/11/'> November 2015 </option>
	<option value='http://nationalaccordnewspaper.com/2015/10/'> October 2015 </option>
	<option value='http://nationalaccordnewspaper.com/2015/09/'> September 2015 </option>
	<option value='http://nationalaccordnewspaper.com/2015/08/'> August 2015 </option>
	<option value='http://nationalaccordnewspaper.com/2015/07/'> July 2015 </option>
	<option value='http://nationalaccordnewspaper.com/2015/06/'> June 2015 </option>
	<option value='http://nationalaccordnewspaper.com/2015/05/'> May 2015 </option>
	<option value='http://nationalaccordnewspaper.com/2015/04/'> April 2015 </option>

		</select>
		</aside>                            </div>
                        </div>
                            </div> <!-- /.td-pb-row -->
    </div> <!-- /.td-container -->
</div> <!-- /.td-main-content-wrap -->


<!-- Footer -->
<div class="td-footer-wrapper">
    <div class="td-container">

	    <div class="td-pb-row">
		    <div class="td-pb-span12">
			    <div class="td-a-rec td-a-rec-id-footer_top "><iframe
src="http://www.alternativeadvert.com/show.php?z=30&pl=859&ad_type=1&rl=180"
width="468" height="60" marginwidth="0" marginheight="0" hspace="0"
vspace="0" frameborder="0" scrolling="no"></iframe></div>		    </div>
	    </div>

        <div class="td-pb-row">

            <div class="td-pb-span4">
                <script>var block_td_uid_5_5872fa3413432 = new td_block();
block_td_uid_5_5872fa3413432.id = "td_uid_5_5872fa3413432";
block_td_uid_5_5872fa3413432.atts = '{"custom_title":"EDITOR PICKS","limit":3,"sort":"featured","class":"td_block_id_160526095 td_uid_5_5872fa3413432_rand"}';
block_td_uid_5_5872fa3413432.td_column_number = "1";
block_td_uid_5_5872fa3413432.block_type = "td_block_7";
block_td_uid_5_5872fa3413432.post_count = "3";
block_td_uid_5_5872fa3413432.found_posts = "2706";
block_td_uid_5_5872fa3413432.header_color = "";
block_td_uid_5_5872fa3413432.ajax_pagination_infinite_stop = "";
block_td_uid_5_5872fa3413432.max_num_pages = "902";
td_blocks.push(block_td_uid_5_5872fa3413432);
</script><div class="td_block_wrap td_block_7 td_block_id_160526095 td_uid_5_5872fa3413432_rand td-pb-border-top"><h4 class="block-title"><span>EDITOR PICKS</span></h4><div id=td_uid_5_5872fa3413432 class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack" itemscope itemtype="http://schema.org/Article">

        <div class="td-module-thumb"><a href="http://nationalaccordnewspaper.com/unilorin-masscom-students-display-photography-artistry-jan-26/" rel="bookmark" title="UNILORIN Masscom students display photography artistry Jan 26"><img width="100" height="70" itemprop="image" class="entry-thumb" src="http://nationalaccordnewspaper.com/wp-content/themes/Newspaper/images/no-thumb/td_100x70.png" /></a></div>
        <div class="item-details">
            <h3 itemprop="name" class="entry-title td-module-title"><a itemprop="url" href="http://nationalaccordnewspaper.com/unilorin-masscom-students-display-photography-artistry-jan-26/" rel="bookmark" title="UNILORIN Masscom students display photography artistry Jan 26">UNILORIN Masscom students display photography artistry Jan 26</a></h3>            <div class="td-module-meta-info">
                                                <div class="td-post-date"><time  itemprop="dateCreated" class="entry-date updated td-module-date" datetime="2017-01-08T13:33:56+00:00" >January 8, 2017</time><meta itemprop="interactionCount" content="UserComments:0"/></div>                            </div>
        </div>
        <meta itemprop="author" content = "Editor"><meta itemprop="interactionCount" content="UserComments:0"/>        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack" itemscope itemtype="http://schema.org/Article">

        <div class="td-module-thumb"><a href="http://nationalaccordnewspaper.com/153m-efcc-uncovers-diezanis-hidden-estate/" rel="bookmark" title="$153m: EFCC uncovers Diezani’s hidden estate"><img width="100" height="70" itemprop="image" class="entry-thumb" src="http://nationalaccordnewspaper.com/wp-content/uploads/2017/01/seized-dieziani-alison-madueke-properties-e1483825342655-100x70.jpg" alt="" title="$153m: EFCC uncovers Diezani’s hidden estate"/></a></div>
        <div class="item-details">
            <h3 itemprop="name" class="entry-title td-module-title"><a itemprop="url" href="http://nationalaccordnewspaper.com/153m-efcc-uncovers-diezanis-hidden-estate/" rel="bookmark" title="$153m: EFCC uncovers Diezani’s hidden estate">$153m: EFCC uncovers Diezani’s hidden estate</a></h3>            <div class="td-module-meta-info">
                                                <div class="td-post-date"><time  itemprop="dateCreated" class="entry-date updated td-module-date" datetime="2017-01-08T12:40:01+00:00" >January 8, 2017</time><meta itemprop="interactionCount" content="UserComments:0"/></div>                            </div>
        </div>
        <meta itemprop="author" content = "Editor"><meta itemprop="interactionCount" content="UserComments:0"/>        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack" itemscope itemtype="http://schema.org/Article">

        <div class="td-module-thumb"><a href="http://nationalaccordnewspaper.com/1000-days-president-buhari-recommits-return-chibok-schoolgirls/" rel="bookmark" title="After 1,000 days: President Buhari recommits to return of Chibok schoolgirls"><img width="100" height="70" itemprop="image" class="entry-thumb" src="http://nationalaccordnewspaper.com/wp-content/uploads/2015/08/chibok-girls-100x70.jpg" alt="" title="After 1,000 days: President Buhari recommits to return of Chibok schoolgirls"/></a></div>
        <div class="item-details">
            <h3 itemprop="name" class="entry-title td-module-title"><a itemprop="url" href="http://nationalaccordnewspaper.com/1000-days-president-buhari-recommits-return-chibok-schoolgirls/" rel="bookmark" title="After 1,000 days: President Buhari recommits to return of Chibok schoolgirls">After 1,000 days: President Buhari recommits to return of Chibok schoolgirls</a></h3>            <div class="td-module-meta-info">
                                                <div class="td-post-date"><time  itemprop="dateCreated" class="entry-date updated td-module-date" datetime="2017-01-08T09:38:21+00:00" >January 8, 2017</time><meta itemprop="interactionCount" content="UserComments:0"/></div>                            </div>
        </div>
        <meta itemprop="author" content = "Editor"><meta itemprop="interactionCount" content="UserComments:0"/>        </div>

        
	</div> <!-- ./td-block-span12 --></div></div> <!-- ./block -->                            </div>

            <div class="td-pb-span4">
                <script>var block_td_uid_6_5872fa3414cdf = new td_block();
block_td_uid_6_5872fa3414cdf.id = "td_uid_6_5872fa3414cdf";
block_td_uid_6_5872fa3414cdf.atts = '{"custom_title":"POPULAR POSTS","limit":3,"sort":"popular","class":"td_block_id_3264299802 td_uid_6_5872fa3414cdf_rand"}';
block_td_uid_6_5872fa3414cdf.td_column_number = "1";
block_td_uid_6_5872fa3414cdf.block_type = "td_block_7";
block_td_uid_6_5872fa3414cdf.post_count = "3";
block_td_uid_6_5872fa3414cdf.found_posts = "2706";
block_td_uid_6_5872fa3414cdf.header_color = "";
block_td_uid_6_5872fa3414cdf.ajax_pagination_infinite_stop = "";
block_td_uid_6_5872fa3414cdf.max_num_pages = "902";
td_blocks.push(block_td_uid_6_5872fa3414cdf);
</script><div class="td_block_wrap td_block_7 td_block_id_3264299802 td_uid_6_5872fa3414cdf_rand td-pb-border-top"><h4 class="block-title"><span>POPULAR POSTS</span></h4><div id=td_uid_6_5872fa3414cdf class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack" itemscope itemtype="http://schema.org/Article">

        <div class="td-module-thumb"><a href="http://nationalaccordnewspaper.com/efcc-files-fresh-charges-against-ex-hos-oronsaye-others/" rel="bookmark" title="EFCC files fresh charges against ex-HoS, Oronsaye, others"><img width="100" height="70" itemprop="image" class="entry-thumb" src="http://nationalaccordnewspaper.com/wp-content/uploads/2015/11/oransaye2-100x70.jpg" alt="" title="EFCC files fresh charges against ex-HoS, Oronsaye, others"/></a></div>
        <div class="item-details">
            <h3 itemprop="name" class="entry-title td-module-title"><a itemprop="url" href="http://nationalaccordnewspaper.com/efcc-files-fresh-charges-against-ex-hos-oronsaye-others/" rel="bookmark" title="EFCC files fresh charges against ex-HoS, Oronsaye, others">EFCC files fresh charges against ex-HoS, Oronsaye, others</a></h3>            <div class="td-module-meta-info">
                                                <div class="td-post-date"><time  itemprop="dateCreated" class="entry-date updated td-module-date" datetime="2015-11-04T12:18:43+00:00" >November 4, 2015</time><meta itemprop="interactionCount" content="UserComments:0"/></div>                            </div>
        </div>
        <meta itemprop="author" content = "Editor"><meta itemprop="interactionCount" content="UserComments:0"/>        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack" itemscope itemtype="http://schema.org/Article">

        <div class="td-module-thumb"><a href="http://nationalaccordnewspaper.com/fg-opens-online-portal-recruitment-500000-teachers-spells-requirements/" rel="bookmark" title="FG opens online portal for recruitment of 500,000 teachers, spells out requirements"><img width="100" height="62" itemprop="image" class="entry-thumb" src="http://nationalaccordnewspaper.com/wp-content/uploads/2015/07/Prof-Yemi-Osinbajo.jpg" alt="" title="FG opens online portal for recruitment of 500,000 teachers, spells out requirements"/></a></div>
        <div class="item-details">
            <h3 itemprop="name" class="entry-title td-module-title"><a itemprop="url" href="http://nationalaccordnewspaper.com/fg-opens-online-portal-recruitment-500000-teachers-spells-requirements/" rel="bookmark" title="FG opens online portal for recruitment of 500,000 teachers, spells out requirements">FG opens online portal for recruitment of 500,000 teachers, spells out...</a></h3>            <div class="td-module-meta-info">
                                                <div class="td-post-date"><time  itemprop="dateCreated" class="entry-date updated td-module-date" datetime="2016-06-13T18:23:48+00:00" >June 13, 2016</time><meta itemprop="interactionCount" content="UserComments:0"/></div>                            </div>
        </div>
        <meta itemprop="author" content = "Editor"><meta itemprop="interactionCount" content="UserComments:0"/>        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack" itemscope itemtype="http://schema.org/Article">

        <div class="td-module-thumb"><a href="http://nationalaccordnewspaper.com/two-university-students-from-ghana-and-nigeria-suspended-in-uk-over-jollof-rice-origin-fight/" rel="bookmark" title="Two university students from Ghana and Nigeria suspended in UK over Jollof Rice origin fight"><img width="100" height="70" itemprop="image" class="entry-thumb" src="http://nationalaccordnewspaper.com/wp-content/uploads/2015/12/Jollof-Rice-2-100x70.jpg" alt="" title="Two university students from Ghana and Nigeria suspended in UK over Jollof Rice origin fight"/></a></div>
        <div class="item-details">
            <h3 itemprop="name" class="entry-title td-module-title"><a itemprop="url" href="http://nationalaccordnewspaper.com/two-university-students-from-ghana-and-nigeria-suspended-in-uk-over-jollof-rice-origin-fight/" rel="bookmark" title="Two university students from Ghana and Nigeria suspended in UK over Jollof Rice origin fight">Two university students from Ghana and Nigeria suspended in UK over...</a></h3>            <div class="td-module-meta-info">
                                                <div class="td-post-date"><time  itemprop="dateCreated" class="entry-date updated td-module-date" datetime="2015-12-21T15:40:07+00:00" >December 21, 2015</time><meta itemprop="interactionCount" content="UserComments:0"/></div>                            </div>
        </div>
        <meta itemprop="author" content = "Editor"><meta itemprop="interactionCount" content="UserComments:0"/>        </div>

        
	</div> <!-- ./td-block-span12 --></div></div> <!-- ./block -->                            </div>

            <div class="td-pb-span4">
                <div class="td_block_wrap td_block_popular_categories td_block_id_2115879150 td_uid_7_5872fa341d29a_rand widget widget_categories td-pb-border-top"><h4 class="block-title"><span>POPULAR CATEGORY</span></h4><ul class="td-pb-padding-side"><li><a href="http://nationalaccordnewspaper.com/category/news/">News<span class="td-cat-no">618</span></a></li><li><a href="http://nationalaccordnewspaper.com/category/politics/">Politics<span class="td-cat-no">345</span></a></li><li><a href="http://nationalaccordnewspaper.com/category/business/">Business<span class="td-cat-no">141</span></a></li><li><a href="http://nationalaccordnewspaper.com/category/crime-2/">Crime<span class="td-cat-no">98</span></a></li><li><a href="http://nationalaccordnewspaper.com/category/africa/">AFRICA<span class="td-cat-no">90</span></a></li><li><a href="http://nationalaccordnewspaper.com/category/economy/">ECONOMY<span class="td-cat-no">84</span></a></li><li><a href="http://nationalaccordnewspaper.com/category/news/foreign/">FOREIGN<span class="td-cat-no">77</span></a></li><li><a href="http://nationalaccordnewspaper.com/category/news/crime/">Crime<span class="td-cat-no">75</span></a></li></ul></div> <!-- ./block -->                            </div>
        </div>
    </div>
    <div class="td-footer-bottom-full">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span3"><aside class="footer-logo-wrap"><a href="http://nationalaccordnewspaper.com/"><img class="td-retina-data" src="http://nationalaccordnewspaper.com/wp-content/uploads/2015/05/New-NA-Logo-.png" data-retina="http://nationalaccordnewspaper.com/wp-content/uploads/2015/05/New-NA-Logo-.png" alt=""/></a></aside></div><div class="td-pb-span5"><aside class="footer-text-wrap"><div class="block-title"><span>ABOUT US</span></div>Published by The Accord Newspapers Limited, Abuja, Nigeria, NATIONAL ACCORD is a national e-Newspaper founded on the best practices of the journalism profession.  The paper is committed to truth, fairness and justice in its news presentation and editorial policy.



<a href="http://gocop.com.ng" target="_blank"><img 
src="http://goo.gl/OZZMIT"></a><div class="footer-email-wrap">Contact us: <a href="mailto:contact@nationalaccordnewspaper.com">contact@nationalaccordnewspaper.com</a></div></aside></div><div class="td-pb-span4"><aside class="footer-social-wrap td-social-style-2"><div class="block-title"><span>FOLLOW US</span></div><span class="td-social-icon-wrap"><a target="_blank" href="https://www.facebook.com/NationalAccordNewspaper" title="Facebook"><i class="td-icon-font td-icon-facebook"></i></a></span><span class="td-social-icon-wrap"><a target="_blank" href="https://twitter.com/nat_accord" title="Twitter"><i class="td-icon-font td-icon-twitter"></i></a></span></aside></div>            </div>
        </div>
    </div>
</div>

<!-- Sub Footer -->
    <div class="td-sub-footer-container">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span7 td-sub-footer-menu">
                        <div class="menu-menu2-container"><ul id="menu-menu2" class="td-subfooter-menu"><li id="menu-item-1900" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first td-menu-item td-normal-menu menu-item-1900"><a href="http://nationalaccordnewspaper.com/">HOME</a></li>
<li id="menu-item-1896" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-1896"><a href="http://nationalaccordnewspaper.com/sample-page/">ABOUT US</a></li>
<li id="menu-item-1897" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-1897"><a href="http://nationalaccordnewspaper.com/contact-us/">CONTACT US</a></li>
<li id="menu-item-1898" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-1898"><a href="http://nationalaccordnewspaper.com/newsletter/">NEWSLETTER</a></li>
</ul></div>                </div>

                <div class="td-pb-span5 td-sub-footer-copy">
                    &copy; Copyright 2015 - National Accord Newspaper by AuspiceWeb                 </div>
            </div>
        </div>
    </div>
    </div><!--close content div-->
</div><!--close td-outer-wrap-->


<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-T5QV6P"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->

    <!--

        Theme: Newspaper by tagDiv 2015
        Version: 6.2 (rara)
        Deploy mode: deploy
        
        uid: 5872fa3420423
    -->

    <script type='text/javascript' src='http://nationalaccordnewspaper.com/wp-content/plugins/akismet/_inc/form.js?ver=3.2'></script>
<script type='text/javascript' src='http://nationalaccordnewspaper.com/wp-content/plugins/contact-form-7/includes/js/jquery.form.min.js?ver=3.51.0-2014.06.20'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpcf7 = {"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}}};
/* ]]> */
</script>
<script type='text/javascript' src='http://nationalaccordnewspaper.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=4.6'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpreview = {"ajaxurl":"http:\/\/nationalaccordnewspaper.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://nationalaccordnewspaper.com/wp-content/plugins/wp-review/assets/js/main.js?ver=4.0.6'></script>
<script type='text/javascript' src='http://nationalaccordnewspaper.com/wp-content/themes/Newspaper/js/tagdiv_theme.js?ver=6.2'></script>
<script type='text/javascript' src='http://nationalaccordnewspaper.com/wp-includes/js/comment-reply.min.js?ver=4.7'></script>
<script type='text/javascript' src='http://nationalaccordnewspaper.com/wp-includes/js/wp-embed.min.js?ver=4.7'></script>

<!-- JS generated by theme -->

<script>
    

	

		(function(){
			var html_jquery_obj = jQuery('html');

			if (html_jquery_obj.length && (html_jquery_obj.is('.ie8') || html_jquery_obj.is('.ie9'))) {

				var path = 'http://nationalaccordnewspaper.com/wp-content/themes/Newspaper/style.css';

				jQuery.get(path, function(data) {

					var str_split_separator = '#td_css_split_separator';
					var arr_splits = data.split(str_split_separator);
					var arr_length = arr_splits.length;

					if (arr_length > 1) {

						var dir_path = 'http://nationalaccordnewspaper.com/wp-content/themes/Newspaper';
						var splited_css = '';

						for (var i = 0; i < arr_length; i++) {
							if (i > 0) {
								arr_splits[i] = str_split_separator + ' ' + arr_splits[i];
							}
							//jQuery('head').append('<style>' + arr_splits[i] + '</style>');

							var formated_str = arr_splits[i].replace(/\surl\(\'(?!data\:)/gi, function regex_function(str) {
								return ' url(\'' + dir_path + '/' + str.replace(/url\(\'/gi, '').replace(/^\s+|\s+$/gm,'');
							});

							splited_css += "<style>" + formated_str + "</style>";
						}

						var td_theme_css = jQuery('link#td-theme-css');

						if (td_theme_css.length) {
							td_theme_css.after(splited_css);
						}
					}
				});
			}
		})();

	
	
</script>


</body>
</html>